Alex Kidd

Novatos E Iniciantes Façam Suas Perguntas Aqui

Recommended Posts

1 hora atrás, x2ceara disse:

Rapaziada montei meu painel com 4 LEDs 50 w com driver integrado. Liguei em série , soldando , só que ao colocar na tomada não acenderam , testei novamente um por um e estão acendendo normal , daí fiz a ligação em série só com dois , daí acenderam, masbem fraco. Alguém imagina porque ???

Boa noite mano, isso pode estar ocorrendo por que a fonte(driver) não suporta a tensão(V) e/ou a corrente(A) que os leds precisam para funcionar corretamente. Verifique a tensão e a corrente de cada led e se sua fonte suporta o circuito que quer montar.

  • Like 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

São LEDs com driver integrado , não precisam de fonte para funcionar , funcionam diretamente na rede 110 ou 220 depende da voltagem escolhida.

Compartilhar este post


Link para o post
Compartilhar em outros sites
35 minutos atrás, pardalprof disse:

Pessoal, vcs diriam q essa flor ta no ponto pra ser colhida, ou vale a pena esperar mais?

vlcsnap-2019-04-19-13h19m11s778.png

ta virgem ainda mano espera ficar ambar marrom 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gente pfv alguém responde minha pergunta as folhas da minha plantinha estão piorando, pq pode ser? já regulei o ph e nada

6228F7F4-E303-499C-B2AB-77E6CB5CCABF.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Weedgrows disse:

Gente pfv alguém responde minha pergunta as folhas da minha plantinha estão piorando, pq pode ser? já regulei o ph e nada

6228F7F4-E303-499C-B2AB-77E6CB5CCABF.jpeg

Weedgrows, tudo na paz? dá uma olhada nesse post que tem tudo la: 

 

 

Não opino porque não sei ao certo! Abraços 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Crocojack disse:

Weedgrows, tudo na paz? dá uma olhada nesse post que tem tudo la: 

 

 

Não opino porque não sei ao certo! Abraços 

Eu li e me parece potássio mas dou sempre chá de casca de banana.... e o ph tá controlado não sei oq faço 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite, estava com uma menina na guerrilha, que estava florescendo e estava na sua 6 semana de floração, ainda faltava mais umas 3 semanas para concluir sua fase, porém nessa semana alguém foi lá e arrancou uma das top buddies e também deixou minha planta toda no chão, como forma de aviso prévio.

Imediatamente arranquei ela do lugar e deixei ela para secar no processo normal de colheita, porém desde o início da formação das buddies até hoje, sempre que retirava um pedaço dela, esse pedaço rapidamente começava a ficar "velho" os pistilos brancos ficando marrom e a resina branca sumia de cima, até uma degeneração total.

Como tive que fazer a colheita antes da hora, já observei que ela murchou muito e começou o processo de degeneração ( os pistilos todos morrendo, ficando marrons). 

Venho encarecidamente pedir alguma dica sobre oque devo fazer para poder aproveitar ela, se é o local que armazenamento ( dentro de um armário aberto longe da luz e não úmido) ou se pode ser por que foi antes da hora!/.

Desde já agradeço

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, Crocojack disse:

Weedgrows, tudo na paz? dá uma olhada nesse post que tem tudo la: 

 

 

Não opino porque não sei ao certo! Abraços 

Depois que li o incrível post acima, consegui identificar deficiência de N nas minhas meninas. 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Salve salve. Alguém pode me dizer, eu alimento minhas meninas com ph de 5.8 a 6.0 e qnd meço o ph da água da drenagem ela mede 7.8 meu solo e inerte feito de turfa perlita e vermiculita e isso creio eu q seja o motivo delas n estar desenvolvendo bem os bud, então alguém pode me dizer oq fazer vlw familia

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 11/04/2019 at 11:10, tampadecaneta disse:

pessoal.. recentemente colhí minha fÊmea de prensado que havia sido polimizada por uma hermafrodita...
a onda nao veio tao forte.. mas ela ta gostosinha. e da pra ficar no brilho..

na hora de cortar os galhos.. noei uns  negocinhos branco em dois galhos..  será que poderia ser o inicio de uma praga ?


https://imgur.com/a/BVjJ3WE

alguem sabe me responder ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 06/04/2019 at 13:55, skycrash disse:

Falando em fertilizante, alguem aqui do forum usa ou ja usou da linha Flowermind.co ? http://www.flowermind.co

eu comprei ta chegando , tem bastante gente observando os resultados desse novo fert

segue esse cara no ista cultivo dele 100%  flowermind. 

mestresplintergrowled

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, TiooHemps disse:

eu comprei ta chegando , tem bastante gente observando os resultados desse novo fert

segue esse cara no ista cultivo dele 100%  flowermind. 

mestresplintergrowled

Comprei tambem kkk ontem ja fiz a primeira aplicacao. Acho que vai dar boa, ainda mais eu q nunca usei nenhum fertilizante conhecido, era so na agua, cha de banana e vitaplan.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, skycrash disse:

Comprei tambem kkk ontem ja fiz a primeira aplicacao. Acho que vai dar boa, ainda mais eu q nunca usei nenhum fertilizante conhecido, era so na agua, cha de banana e vitaplan.

 

atentimento super top ... pode ficar tranquiloo mano esse fert vai ser a revolução do mercado.

quem quiser saber direitinho arrespeito

http://www.flowermind.co/?fbclid=IwAR1SwHkhsO-JVidGmKEEgrF5PEw7ULKirVSjB5b9g-RywF-LJ9jO5173RmI

  • Like 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera, to na minha primeira tentativa, tem 9 dias que minhas plantas saíram da terra, acontece que duas delas estão com as folhas bem caídas a 2 dias e uma permanece normal, a ultima rega foi feita a 5 dias, cerca de 300 ml por vaso (são aqueles vasos compridos de 7L), água de torneira, porem filtrada, sem ferts por em quanto,  (comprei linha Remo micro, grow e bloom para usar depois) e a terra permanece úmida por baixo até agora.

Minhas sementes, por falta de disponibilidade para ese projeto piloto, eu peguei de uma Exodus Cheese que peguei por aqui, mas não tenho conhecimento se tinha sementes pela planta ter hermado ou se foi fecundado de outra strain.

Meu solo é uma mistura de 70% turfa 30% perlita comprada em uma loja de Grow aqui da minha cidade.

Meu ambiente é dentro de um guarda roupa, inteiro branco, 45x75x180.

Para iluminação comprei este produto: https://produto.mercadolivre.com.br/MLB-1172525926-led-grow-300w-cob-painel-vegetaco-floraco-planta-medicinal-_JM?quantity=1&variation=32592556263
Não sei se é realmente bom, quando as plantas começaram a cair ele estava a cerca de 20 cm do topo delas, subi para uns 40 cm agora para ver se pode ser isso, mas colocando a mão não sentia quentura.

Não coloquei nenhum ventilador, por ser led e não esquentar a principio não vi necessidade, existem algumas frestas e um espaço aberto em cima do local que acredito que ajudem um pouco na circulação do ar.

É normal elas ficarem assim em algumas fazes? Será que está faltando luz? Será que é falta de um ventilador? 

Fotos para ajudar:

 

IMG_20190421_183308792.jpg

IMG_20190421_183332192.jpg

IMG_20190421_183345150.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde, estou com uma dúvida que esta me matando e queria ver se alguém poderia me ajudar..

Estou montando um Novo grow nas seguintes medidas: 1,80M X 83cm L X 62cm C

Quero pro uma hps de 400w com cooltube

Irei por 2 exaustores 1 de 100mm de entrada e um de 150mm de saída, irei dutar o cooltube e vou por cooler pra saída do ar quente, ou irei deixar um lado do cool tube aberto e fazer a exaustão de saída direto no cooltube, fazendo assim todo ar limpo que esta entrando no grow passar pelo cooltube respirando a lâmpada é jogando o ar quente para fora, 

Minha dúvida é: Eu vou ter problemas com temperatura fazendo isso? 

Sem contar que também tenho ar condicionado, exaustor de entrada vai tá puxando ar gelada jogando direto pra dentro do grow!

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 horas atrás, marcosgno disse:

Galera, to na minha primeira tentativa, tem 9 dias que minhas plantas saíram da terra, acontece que duas delas estão com as folhas bem caídas a 2 dias e uma permanece normal, a ultima rega foi feita a 5 dias, cerca de 300 ml por vaso (são aqueles vasos compridos de 7L), água de torneira, porem filtrada, sem ferts por em quanto,  (comprei linha Remo micro, grow e bloom para usar depois) e a terra permanece úmida por baixo até agora.

Minhas sementes, por falta de disponibilidade para ese projeto piloto, eu peguei de uma Exodus Cheese que peguei por aqui, mas não tenho conhecimento se tinha sementes pela planta ter hermado ou se foi fecundado de outra strain.

Meu solo é uma mistura de 70% turfa 30% perlita comprada em uma loja de Grow aqui da minha cidade.

Meu ambiente é dentro de um guarda roupa, inteiro branco, 45x75x180.

Para iluminação comprei este produto: https://produto.mercadolivre.com.br/MLB-1172525926-led-grow-300w-cob-painel-vegetaco-floraco-planta-medicinal-_JM?quantity=1&variation=32592556263
Não sei se é realmente bom, quando as plantas começaram a cair ele estava a cerca de 20 cm do topo delas, subi para uns 40 cm agora para ver se pode ser isso, mas colocando a mão não sentia quentura.

Não coloquei nenhum ventilador, por ser led e não esquentar a principio não vi necessidade, existem algumas frestas e um espaço aberto em cima do local que acredito que ajudem um pouco na circulação do ar.

É normal elas ficarem assim em algumas fazes? Será que está faltando luz? Será que é falta de um ventilador? 

Fotos para ajudar:

 

IMG_20190421_183308792.jpg

IMG_20190421_183332192.jpg

IMG_20190421_183345150.jpg

Quando elas ficam murchas assim elas estão pedindo água mano... sempre deixe a terra úmida, não é falta de luz assim pequena ela não precisa de muita luz, mas uma hora vai precisar...abraço mano

Compartilhar este post


Link para o post
Compartilhar em outros sites

gente to perdido aqui

ia de hps 400w mas to querendo economizar na luz

 

https://produto.mercadolivre.com.br/MLB-1076577748-painel-led-grow-super-chip-1000w-full-spectrum-12-bandas-luz-_JM?searchVariation=32563939817&quantity=1&variation=32563939817

 

essa parada é viável ou qual led indicado pra cannabis?
quanto deve ser o consumo no 12/12 mensal?

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, Weedgrows disse:

Quando elas ficam murchas assim elas estão pedindo água mano... sempre deixe a terra úmida, não é falta de luz assim pequena ela não precisa de muita luz, mas uma hora vai precisar...abraço mano

Opa, obrigado pela resposta mano, o problema é que a terra está bem úmida, pelo menos pele "teste do palito" como vi por ai...

Rego mesmo assim? ela continua na mesma, seguindo regime 18/6 nesse led...

 

IMG_20190422_201553741.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, marcosgno disse:

Opa, obrigado pela resposta mano, o problema é que a terra está bem úmida, pelo menos pele "teste do palito" como vi por ai...

Rego mesmo assim? ela continua na mesma, seguindo regime 18/6 nesse led...

 

IMG_20190422_201553741.jpg

Pode ser agua demais entao, nessas primeiras semanas elas nao precisam de tanta agua, deixa secar bem, vamos ver se elas se recuperam.

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Salve galera Help-me aqui viajei quinta e voltei domingo e percebi que a parte de baixo da minha planta estava ressecada... Alguém sabe dizer o que é isso?

73F2ED3E-4375-4BA7-9C75-46AAE98F7810.thumb.jpeg.5c0e6ab2c87fa13e75d0aabde66742db.jpeg832CC137-7CB5-463F-8643-6E9D86FF06CB.thumb.jpeg.e5a440f0e073c6ec9d31e29f14cd39be.jpeg

CA1E87A9-B7E6-4D54-A141-015A24DCFBB8.thumb.jpeg.7c58782d752155dc9621a5f4b32c8cbb.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Processando...