Ir para conteúdo
Growroom

Hps 400w não está ligando


Recommended Posts

  • Usuário Growroom

Saudações Pessoal!

Sou novo por aqui, e já venho com uma dúvida: Tenho um belo refletor que antes era usado com uma HPI-T da Philips (vapor metálico), que queimou, achei a lâmpada original meio cara e comprei uma lâmpada de Sódio (HPS 400W Osram Tubular), o reator é p/ Sódio, de uso interno (fica dentro do suporte do refletor de alumínio-fundido) que acompanha ignitor e capacitor externos...

Coloquei a lâmpada nova, quando ligo, dá de notar uma pequena oscilação nas luzes que usam a mesma tomada, mas a lâmpada não acende!

Existe algum meio de eu testar o que pode estar com defeito, se é o capacitor, o ignitor ou o Reator?

Se o Reator estiver queimado vou comprar um reator externo, que vem com ignitor e capacitor integrados internamente, além de ser bem mais resistente, e tem a possibilidade de operar no tempo. Mas se o defeito for apenas o ignitor ou o capacitor vou economizar cerca de R$ 60,...

Alguém sabe como eu poderia testar isso, mesmo sem ter outro equipamento similar para ir trocando as peças?

Obrigado.

Link para o post
Compartilhar em outros sites
  • Usuário Growroom

A grande vantagem do externo, para quem vai usa-lo internamente, é que só tem 4 cabos: dois de força e dois pra lampida. Vc tem certeza que fez a montagem correta??? Era o mesmo reator que vc usava com a metalico??? Ele é para os dois tipos??? Tá em 220V mesmo???

Link para o post
Compartilhar em outros sites
  • Usuário Growroom
xango escreveu

A grande vantagem do externo, para quem vai usa-lo internamente, é que só tem 4 cabos: dois de força e dois pra lampida. Vc tem certeza que fez a montagem correta??? Era o mesmo reator que vc usava com a metalico??? Ele é para os dois tipos??? Tá em 220V mesmo???

Certeza bissoluta, o esquema da ligação não foi mudado, apenas ocorreu que eu acho que ela queimou durante uma trovoada, talvez entrou um raiozinho nela, mas nada de certeza, apenas suspeito, pois o reator e a lâmpada não tinham nem 1 ano de uso, acho pouco tempo (pouco mais de 6 meses), ela ligava todas as noites com relé foto-elétrico, mas já nao acendia desde janeiro (época que rola umas trovoadas feias por aqui).

Quanto ao reator externo, preciso saber das medidas para verificar se ela se acomoda dentro do compartimento apropriado, anexado ao refletor, assim fica tudo embutido.

Outra dúvida, essas lâmpadas (HPS) são muito frágeis a vibrações? eventualmente carrego esse refletor p/ outros lugares, como ele é herméticamente fechado/vedado, dá o maior trabalho retirar a lâmpada de dentro, será que vai perder mta vida útil nesses transportes?

Link para o post
Compartilhar em outros sites
  • Usuário Growroom

Legal reu...

Que bom que vc solucionou.... como vc mesmo disse deve ter sido as trovoadas, mas sua lâmpada é aterrada!? Seria uma boa vc pensar em por um terra aí na sua instalação...

Mas quanto ao transporte, pelo menos remova a lâmpada em si do refletor p/ evitar danos à mesma...movimentar o refletor / reator não deve colar nada se não rolar uns pancadão ou queda.

Não se esqueça que vc não deve tocar diretamente a lâmpada pois coma gordura do seu dedo (e o calor novamente ao ligá-la) fará com que o vidro frite e a lâmpada pare de funcionar ou exploda. Procure usar a pró´ria embalagem da lâmpada, se não tiver, use jornal ou pano seco, algo p/ não ficar nenhuma gordura sobre o vidro.

Abraços

Link para o post
Compartilhar em outros sites
  • Usuário Growroom
Marrokino escreveu

Não se esqueça que vc não deve tocar diretamente a lâmpada pois coma gordura do seu dedo (e o calor novamente ao ligá-la) fará com que o vidro frite e a lâmpada pare de funcionar ou exploda. Procure usar a pró´ria embalagem da lâmpada, se não tiver, use jornal ou pano seco, algo p/ não ficar nenhuma gordura sobre o vidro.

Abraços

Iiihhh.... pensei que essa regra valia apenas para as halógenas!

Agora tenho uma lâmpada tubular de vapor metálico e uma tubular de sódio, ambas 400w, na metálico ainda não meti a mão, mas na sódio já...

Na real, limpando com um VEJA ou ÁLCOOL resolve?

[]s

Link para o post
Compartilhar em outros sites
  • Usuário Growroom

É quando me informei sobre isto me falaram que só um pano seco já resolvia.... esfregando até sumir as manchas.

Mas veio umas instruções com a GE Lucalox que tive que dizia que o melhor era limpar com alcool isopropílico (!? não tenho certeza mais do nome)...

Mas acho que o pano seco já deva resolver...

Abraços....

Link para o post
Compartilhar em outros sites
  • Usuário Growroom

Massa! Então não tem segredo, é só deixar livre de gordura, sem frufru....

Ahh, arranjei também uma lâmpada vapor metálico compacta, de 150w, de duplo contato (Philips MASTERcolour CDM-TD), linda, e produz uma luz mais linda ainda...gostaria de usar um refletor desses quadrados, usados p/ lâmpadas halógenas, mas a dimensão dela não bateu com os catálogos de refletores que peguei (p/ lamp. halógenas 150, 200, 300, 500).

Dimensões da CDM-TD:

- Comprimento total: 135,4 mm

- Diâmetro: 24mm

- Comprimento total do bulbo: 132mm

Será que tenho como adaptar em algum refletor de halógena?

O reator/ignitor/capacitor pensei em usar numa caixa externa, para deixar o refletor mais leve e mais fácil de fixar em qualquer local.

Link para o post
Compartilhar em outros sites
  • 2 weeks later...
  • Usuário Growroom
reu escreveu

Arranjei também uma lâmpada vapor metálico compacta, de 150w, de duplo contato (Philips MASTERcolour CDM-TD), gostaria de usar um refletor desses quadrados, usados p/ lâmpadas halógenas, mas a dimensão dela não bateu com os catálogos de refletores que peguei (p/ lamp. halógenas 150, 200, 300, 500).

Dimensões da CDM-TD:

- Comprimento total: 135,4 mm

- Diâmetro: 24mm

- Comprimento total do bulbo: 132mm

Será que tenho como adaptar em algum refletor de halógena?

O reator/ignitor/capacitor pensei em usar numa caixa externa, para deixar o refletor mais leve e mais fácil de fixar em qualquer local.

Bom, só pra informação, não deu pra adaptar o refletor completo de uma halógena, comprei um refletor pra metálico, o soquete eh diferente, mas a luz é massa, ótimo rendimento, a temperatura de cor é bem alta, não serve pra muita coisa, vou usar na entrada de casa hoho....

A outra (400W) tá uma beleza... bom... eu sou um "entusiasta de iluminação", tenho tudo menos sementes e local, mas valeu pelas infos que só encontrei aki na growroom!

Link para o post
Compartilhar em outros sites
  • 9 years later...
  • Usuário Growroom

Opa, tranquilo?
To com um problema desse também! tenho uma HPS 400w OSRAM e um REATOR SERWAL 400w hqi/hps
FIz o circuito certinho, testei a lampada fora do refletor.
Quando botei ela difitinivamente dentro do refletro e mandei bala, ela nao ligou mais...
ela só fica com uns fiozinho de eltricidade dentro do bulbo, mas nao ascende direito.


refiz o circuito, mexi um pouco no bocal e tambem nao deu em nada....

o que é ignitor??????????

Minha tomada é 220 , precisa de um ignitor?????



abraassss

Link para o post
Compartilhar em outros sites
  • Usuário Growroom

Opa, tranquilo?

To com um problema desse também! tenho uma HPS 400w OSRAM e um REATOR SERWAL 400w hqi/hps

FIz o circuito certinho, testei a lampada fora do refletor.

Quando botei ela difitinivamente dentro do refletro e mandei bala, ela nao ligou mais...

ela só fica com uns fiozinho de eltricidade dentro do bulbo, mas nao ascende direito.

refiz o circuito, mexi um pouco no bocal e tambem nao deu em nada....

o que é ignitor??????????

Minha tomada é 220 , precisa de um ignitor?????

abraassss

solucionei galera

Era o bocal!

Link para o post
Compartilhar em outros sites
  • Usuário Growroom

E dalhe msg sem conteúdo, o tópico é de 2003 o cara apenas ressucitou, muiot melhor que criar um novo...

Concordo nao reparei na data do topico.

Fica com deus

Link para o post
Compartilhar em outros sites
  • 1 year later...
  • Usuário Growroom

Daeee galera firmezaaa?

Seguinte to pra comprar uma Lampada HQI e uma HPS da Osram ambas 400w! porem em casa é só 110v

A maioria fala que tem q ser em 220v....

Porem no site ta falando que a tensão nominal é 100-115v!

Isso significa que da pra usar na energia 110v?

Desde já Valeu pela ajudaaa!

Link para o post
Compartilhar em outros sites
  • 3 weeks later...
  • 2 months later...
  • Usuário Growroom

Eaaaae Galera, tudo tranquilo ?
Então estou com problemas aqui, comprei o refletor uma hqi 400W e um reator, porem aqui em casa só tem 110V e eu descobri que ela não vai funcionar nessa voltagem somente depois da compra.

Fui olhar no site em que eu comprei e estava a seguinte mensagem...

"NÃO USAR TRANSFORMADOR PARA CONVERTER A VOLTAGEM O REATOR SÓ FUNCIONA DIRETAMENTE NA REDE 220V".
Alguem pode me ajudar ? Perdi o produto ou tem alguma coisa que posso fazer para ela funcionar ?
Peco desculpas pela ignorância !
PAZ !!!
Link para o post
Compartilhar em outros sites
  • 8 months later...
  • Usuário Growroom

Eaaaae Galera, tudo tranquilo ?

Então estou com problemas aqui, comprei o refletor uma hqi 400W e um reator, porem aqui em casa só tem 110V e eu descobri que ela não vai funcionar nessa voltagem somente depois da compra.

Fui olhar no site em que eu comprei e estava a seguinte mensagem...

"NÃO USAR TRANSFORMADOR PARA CONVERTER A VOLTAGEM O REATOR SÓ FUNCIONA DIRETAMENTE NA REDE 220V".
Alguem pode me ajudar ? Perdi o produto ou tem alguma coisa que posso fazer para ela funcionar ?

Peco desculpas pela ignorância !

PAZ !!!

E aí Pat, o que você fez ?????

Link para o post
Compartilhar em outros sites
  • 5 weeks later...
  • Usuário Growroom

Pat, fui as cegas tbm e comprei uma HQI e uma HPS, ambas de 400w, com um reator de 400w e o Ignitor e um transformador (pra passar de 220 pra 110) de 500wa. Liguei a luz, ela iniciou fraca e foi ficando mais forte, poucos minutos depois ela desarma sozinha. Depois vi que um transformado de 500wa só aguenta até 325 ou 350w, comprei um de 750wa, mas acontecia a mesma coisa... Não sei mais aonde pode ser o problema

Link para o post
Compartilhar em outros sites
  • Usuário Growroom

Teoricamente o transformador de 750VA deveria dar (750/1,4=535W) para 400W +20%=480W - tem que ver qual o reator. mas eu usaria um trafo mais potente, principalmente pela quantidade de horas ininterruptas que será usado.

Mas, mesmo que vc use um de 1000VA ou mais (aconselharia um 1500VA) você tem que ver se sua rede 110V vai aguentar... tem muita coisa ligada no mesmo disjuntor?

Abraço

Link para o post
Compartilhar em outros sites
  • Usuário Growroom

Pat, fui as cegas tbm e comprei uma HQI e uma HPS, ambas de 400w, com um reator de 400w e o Ignitor e um transformador (pra passar de 220 pra 110) de 500wa. Liguei a luz, ela iniciou fraca e foi ficando mais forte, poucos minutos depois ela desarma sozinha. Depois vi que um transformado de 500wa só aguenta até 325 ou 350w, comprei um de 750wa, mas acontecia a mesma coisa... Não sei mais aonde pode ser o problema

Opa mano.... Acredito que o seu problema seja o AUTOTRANSFORMADOR mesmo...

Eu comprei um de 1500VA e está funcionando perfeitamente.

A potência ideal é que seja pelo menos 3x a potência da lampada...

Abraçoo

  • Like 1
Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
×
×
  • Criar Novo...