Ir para conteúdo
Growroom

NiceHandGrow

Usuário Growroom
  • Total de itens

    10
  • Registro em

  • Última visita

Reputação

3 Neutral

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. Voltando para atualizar. Deu muito certo colocar para revegetar, nasceu vários raminhos que floriram, porém, estou todos os dias retirando sacos de polen ja que ainda continua sendo hermafrodita. Atualmente esta na 4 semana de floração.
  2. Vou fazer um teste, colocar de volta no fotoperíodo de 18/6, ver se cresce mais um pouco e após colocar para florar junto com a outra planta que ainda esta no vegetativo:
  3. Cortei todos os ramos machos, sobrou só um fêmea, é isso, vou postando aqui o desenrolar disso tudo:
  4. Na real apenas um ramo mostrou ser fêmea e os outros ramos macho. Obigrado mano!
  5. Pse, estou levando outra tbm mas ainda esta no vegetativo, plantei numa jardineira, fiz a poda apical no 4 nó e estou puxando cada ponta para um lado
  6. Nice, bom saber que n perdi tudo. Então eu mantenho os ramos com saco e só retiro os sacos ou eu posso tirar fora os ramos com saco?
  7. Meu primeiro cultivo, estou usando: -Solo: Turfa + Perlita + Húmus de minhoca; -Iluminação: Painel de led 70w, do @mestresplintergrowled; -Fertilizante: Estou usando um npk 8-8-8 mineral para orquídeas. Obs: não estou regulando ph. Usando água mineral. Tenho um growbiarra. Enfim, estou cultivando prenseed, minha menina esta com 7 semanas e 6 dias, coloquei para florir faz 1 semana. Na pré-floração ela havia mostrado que seria fêmea, porém, agora apenas um ramo possui pistilos, enquanto outros possuem sacos de polem, e outros nenhum dos dois, não sei o que fazer... apa
×
×
  • Criar Novo...